When working with DataSplice 4 and DataSplice 5, it is important to know that some versions of plugins are incompatible with other versions of DataSplice software.


To find the most up-to-date version for your DataSplice environment, please contact support@datasplice.com


  Plugin Version      DataSplice 4.x Compatible     DataSplice 5.x Compatible 
MaximoPlugin 4.2 4.3
CampMaster 1.1 1.2
PrintingPlugin 2.3 2.4