When working with DataSplice 4 and DataSplice 5, it is important to know that some versions of plugins are incompatible with other versions of DataSplice software.


To find the most up-to-date version for your DataSplice environment, please contact support@datasplice.com


  Plugin Version      DataSplice 4.x Compatible     DataSplice 5.x Compatible 
Maximo Plugin 4.2 4.3
Camp Master 1.1 1.2
Printing Plugin 2.3 2.4


GIS Plugin:


• DS <= `5.1.153` --> `datasplice-gis-plugins-3.0` (React 0.14)
• DS >= `5.1.154` --> `datasplice-gis-plugins-4.0` (React 15.x)
• DS >= `5.2.x` --> `datasplice-gis-plugins-5.0` (IndexedDB, this is a WIP)


Forms WebClient:


DS >= `5.1.155` --> Forms 114+

DS <= `5.1.154` --> Forms 1 - 113